Best Practice Detail
13-8-8049
Network Operators and Service Providers should employ techniques to make it difficult to send unauthorized DHCP information to customers and the DHCP servers themselves. Methods can include OS Hardening, router filters, VLAN configuration, or encrypted, authenticated tunnels. The DHCP servers themselves must be hardened, as well. Mission critical applications should be assigned static addresses to protect against DHCP-based denial of service attacks.
Status: Rollover New
References/Comments: draft-ietf-dhc-csr-07.txt, RFC 3397, RFC2132, RFC1536, RFC3118.
Historical events:
- Network Operators
- Service Providers
- Internet/Data
- Cyber Security
- Network Elements
- Network Operations
- Encryption
- CSRIC VII: Rollover New In CSRIC VII
